Security Lab

CSV Injection in TablePress plugin for WordPress

Дата публикации:10.01.2020
Всего просмотров:384
Опасность:
Средняя
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 6.8 [CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:H/I:H/A:H/E:P/RL:O/RC:C]
CVE ID: CVE-2019-20180
Cybersecurity-Help ID: SB2020011004
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: TablePress
Уязвимые версии: TablePress версии 1.9.2, 1.9.1, 1.9, 1.8.1, 1.8, 1.7, 1.6.1, 1.6, 1.5.1, 1.5, 1.4, 1.3, 1.2, 1.1.1, 1.1, 1.0
Описание:

CSV Injection in TablePress plugin for WordPress

URL производителя: https://profiles.wordpress.org/tobiasbg
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020011004