Security Lab

Хранимый XSS в seeftl пакете для Node.js

Дата публикации:06.01.2020
Всего просмотров:505
Опасность:
Низкая
Наличие исправления: Нет
Количество уязвимостей:1
CVSSv3.1 рейтинг: 4.7 [CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:C/C:L/I:L/A:N/E:U/RL:U/RC:C]
CVE ID: CVE-2019-15603
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: seeftl
Уязвимые версии: seeftl версии 0.1.1, 0.1.0
Описание:

Хранимый XSS в seeftl пакете для Node.js

URL производителя: https://www.npmjs.com/~xiangpaopao
Решение: Способов устранения уязвимости не существует в настоящее время.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020010608