Security Lab

Множественные уязвимости в Postie plugin for WordPress

Дата публикации:06.01.2020
Всего просмотров:483
Опасность:
Средняя
Наличие исправления: Нет
Количество уязвимостей:2
CVSSv3.1 рейтинг: 6.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:P/RL:U/RC:C]
6.5 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N/E:P/RL:U/RC:C]
CVE ID: CVE-2019-20204
CVE-2019-20203
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Postie
Уязвимые версии: Postie версии 1.9.40, 1.9.39, 1.9.38, 1.9.37, 1.9.35, 1.9.34, 1.9.33, 1.9.9, 1.9.8, 1.9.7, 1.9.6, 1.9.5, 1.9.4, 1.9.32, 1.9.31, 1.9.30, 1.9.3, 1.9.29, 1.9.28, 1.9.27, 1.9.26, 1.9.25, 1.9.24, 1.9.23, 1.9.22, 1.9.21, 1.9.20, 1.9.2, 1.9.19, 1.9.18, 1.9.17, 1.9.16, 1.9.15, 1.9.14, 1.9.13, 1.9.12, 1.9.11, 1.9.10, 1.9.1, 1.8.9, 1.8.8, 1.8.7, 1.8.6, 1.8.5, 1.8.45, 1.8.44, 1.8.43, 1.8.42, 1.8.41, 1.8.40, 1.8.4, 1.8.39, 1.8.38, 1.8.37, 1.8.36, 1.8.35, 1.8.34, 1.8.33, 1.8.32, 1.8.31, 1.8.30, 1.8.29, 1.8.28, 1.8.27, 1.8.26, 1.8.25, 1.8.24, 1.8.23, 1.8.22, 1.8.21, 1.8.20, 1.8.19, 1.8.18, 1.8.17, 1.8.16, 1.8.15, 1.8.14, 1.8.13, 1.8.12, 1.8.11, 1.8.10, 1.7.9, 1.7.8, 1.7.6, 1.7.5, 1.7.4, 1.7.32, 1.7.31, 1.7.30, 1.7.3, 1.7.29, 1.7.28, 1.7.27, 1.7.26, 1.7.25, 1.7.23, 1.7.22, 1.7.21, 1.7.20, 1.7.2, 1.7.18, 1.7.17, 1.7.16, 1.7.15, 1.7.14, 1.7.13, 1.7.12, 1.7.11, 1.7.10, 1.7.1, 1.7.0, 1.6.9, 1.6.8, 1.6.7, 1.6.6, 1.6.5, 1.6.4, 1.6.3, 1.6.2, 1.6.19, 1.6.18, 1.6.17, 1.6.16, 1.6.15, 1.6.14, 1.6.13, 1.6.12, 1.6.11, 1.6.10, 1.6.1, 1.6.0, 1.5.9, 1.5.8, 1.5.7, 1.5.6, 1.5.5, 1.5.4, 1.5.3, 1.5.24, 1.5.23, 1.5.22, 1.5.21, 1.5.20, 1.5.2, 1.5.19, 1.5.18, 1.5.17, 1.5.16, 1.5.15, 1.5.14, 1.5.13, 1.5.12, 1.5.11, 1.5.10, 1.5.1, 1.5.0, 1.4.9, 1.4.8, 1.4.7, 1.4.6, 1.4.5, 1.4.40, 1.4.4, 1.4.39, 1.4.38, 1.4.37, 1.4.36, 1.4.35, 1.4.34, 1.4.33, 1.4.32, 1.4.31, 1.4.30, 1.4.3, 1.4.29, 1.4.27, 1.4.26, 1.4.25, 1.4.24, 1.4.23, 1.4.22, 1.4.21, 1.4.20, 1.4.2, 1.4.17, 1.4.16, 1.4.15, 1.4.14, 1.4.13, 1.4.12, 1.4.11, 1.4.10, 1.4.1, 1.4, 1.3.4, 1.3.3, 1.3.2, 1.3.1, 1.3.0, 1.2.3, 1.2.2, 1.2.1, 1.2, 1.1.5
Описание:

Множественные уязвимости в Postie plugin for WordPress

URL производителя: https://profiles.wordpress.org/wayneallen-1
Решение: Способов устранения уязвимости не существует в настоящее время.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020010602