Security Lab

Выполнение произвольного кода в ElegantThemes Divi Builder plugin for WordPress

Дата публикации:03.01.2020
Всего просмотров:509
Опасность:
Высокая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 8.8 [CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
CVE ID: Нет данных
Cybersecurity-Help ID: SB2020010307
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Divi Builder
Уязвимые версии: Divi Builder версии 4.0.9, 4.0.8, 4.0.7, 4.0.6, 4.0.5, 4.0.4, 4.0.3, 4.0.2, 4.0.1, 4.0, 2.29.3, 2.29.2, 2.29.1, 2.29, 2.28, 2.27.4, 2.27.3, 2.27.2, 2.27.1, 2.27, 2.26.8, 2.26.7, 2.26.6, 2.26.5, 2.26.4, 2.26.3, 2.26.2, 2.26.1, 2.26, 2.25.4, 2.25.3, 2.25.2, 2.25.1, 2.25, 2.24.1, 2.24, 2.23.3, 2.23.2, 2.23.1, 2.23
Описание:

Выполнение произвольного кода в ElegantThemes Divi Builder plugin for WordPress

URL производителя: https://profiles.wordpress.org/elegantthemes
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020010307