Security Lab

CSRF-атака в Eclipse Che

Дата публикации:02.01.2020
Всего просмотров:507
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 6.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
CVE ID: CVE-2019-17633
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Eclipse Che
Уязвимые версии: Eclipse Che версии 7.3.0, 7.2.0, 7.1.0, 7.0.0, 6.19.6, 6.19.5, 6.19.4, 6.19.3, 6.19.2, 6.19.1, 6.19.0, 6.18.2, 6.18.1, 6.18.0, 6.17.1, 6.17.0, 6.16.0
Описание:

CSRF-атака в Eclipse Che

URL производителя: https://eclipse.org
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020010207