Security Lab

Отказ в обслуживании в Rapid7 Metasploit

Дата публикации:02.01.2020
Всего просмотров:559
Опасность:
Средняя
Наличие исправления: Нет
Количество уязвимостей:1
CVSSv3.1 рейтинг: 7.5 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H/E:U/RL:U/RC:C]
CVE ID: CVE-2019-5645
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Metasploit Framework 4.x
Metasploit Framework 3.x
Metasploit Framework 2.x
Metasploit Framework
Уязвимые версии: Metasploit версии 5.0.20
Описание:

Отказ в обслуживании в Rapid7 Metasploit

URL производителя: https://www.rapid7.com/
Решение: Способов устранения уязвимости не существует в настоящее время.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020010203