Security Lab

Обновление безопасности Debian для mediawiki

Дата публикации:29.12.2019
Всего просмотров:729
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 4.3 [CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N/E:U/RL:O/RC:C]
CVE ID: CVE-2019-19709
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: mediawiki (Debian package)
Уязвимые версии: mediawiki (Debian package) версии 1:1.27.7-1~deb9u3, 1:1.31.6-1~deb10u1, 1:1.31.6-1, 1:1.31.5-3, 1:1.31.5-2, 1:1.31.5-1, 1:1.31.4-1, 1:1.31.4-1~deb10u1, 1:1.27.7-1~deb9u2, 1:1.31.2-1~bpo9+1, 1:1.27.6-1~deb9u1, 1:1.27.7-1~deb9u1, 1:1.31.2-1, 1:1.31.1-4, 1:1.31.1-3~bpo9+1, 1:1.31.1-3, 1:1.27.5-1~deb9u1, 1:1.31.1-1, 1:1.31.1-2, 1:1.27.4-3, 1:1.27.4-2, 1:1.27.4-1~deb9u1, 1:1.27.4-1~bpo8+1, 1:1.27.4-1, 1:1.27.0-1, 1:1.27.1-1, 1:1.27.1-2, 1:1.27.1-2~bpo8+1, 1:1.27.1-3, 1:1.27.1-3~bpo8+1, 1:1.27.2-1, 1:1.27.2-1~bpo8+1, 1:1.27.3-1, 1:1.27.3-1~bpo8+1
Описание:

Обновление безопасности Debian для mediawiki

URL производителя: https://www.debian.org/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2019122806