Security Lab

Множественные уязвимости в Alauda DevOps Pipeline plugin for Jenkins

Дата публикации:20.12.2019
Всего просмотров:292
Опасность:
Средняя
Наличие исправления: Нет
Количество уязвимостей:2
CVSSv3.1 рейтинг: 5 [CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:N/A:N/E:U/RL:U/RC:C]
6.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:U/RL:U/RC:C]
CVE ID: CVE-2019-16574
CVE-2019-16573
Cybersecurity-Help ID: SB2019121914
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Alauda DevOps Pipeline
Уязвимые версии: Alauda DevOps Pipeline версии 2.3.2, 2.3.1, 2.3.0, 2.0.3, 2.0.1, 2.0.0, 1.0.6, 1.0.5, 1.0.4, 1.0.3, 1.0.2, 1.0.1, 1.0.0
Описание:

Множественные уязвимости в Alauda DevOps Pipeline plugin for Jenkins

URL производителя: https://jenkins.io/
Решение: Способов устранения уязвимости не существует в настоящее время.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2019121914