Security Lab

Cleartext transmission of sensitive information in SCTMExecutor plugin for Jenkins

Дата публикации:20.12.2019
Всего просмотров:244
Опасность:
Низкая
Наличие исправления: Нет
Количество уязвимостей:1
CVSSv3.1 рейтинг: 3.1 [CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:L/I:N/A:N/E:U/RL:U/RC:C]
CVE ID: CVE-2019-16568
Cybersecurity-Help ID: SB2019121910
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: SCTMExecutor
Уязвимые версии: SCTMExecutor версии 2.2, 2.0, 1.5.1, 1.5, 1.4, 1.2, 1.1.1, 1.1, 1.0, 0.6, 0.5, 0.4, 0.3, 0.2, 0.1
Описание:

Cleartext transmission of sensitive information in SCTMExecutor plugin for Jenkins

URL производителя: https://jenkins.io/
Решение: Способов устранения уязвимости не существует в настоящее время.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2019121910