Security Lab

Межсайтовый скриптинг в Kibana

Дата публикации:20.12.2019
Всего просмотров:145
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3 рейтинг: 6.1 [CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
CVE ID: CVE-2019-7621
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Kibana
Уязвимые версии: Kibana версии 6.8.0, 6.8.1, 6.8.2, 6.8.3, 6.8.4, 6.8.5, 7.5.0, 7.4.2, 7.4.1, 7.4.0, 7.3.2, 7.3.1, 7.3.0, 7.2.1, 7.2.0, 7.1.1, 7.1.0, 7.0.1, 7.0.0
Описание:

Межсайтовый скриптинг в Kibana

URL производителя: https://www.elastic.co/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2019121906