Security Lab

Внедрение в сессию пользователя в RubyGems Rack

Дата публикации:20.12.2019
Всего просмотров:151
Опасность:
Средняя
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3 рейтинг: 6.5 [CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N/E:U/RL:O/RC:C]
CVE ID: CVE-2019-16782
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: rack-ssl gem for Ruby 1.x
Rackspace Openstack Windows Guest Agent for XenServer 1.x
Rack 1.x
RackTables 0.x
Уязвимые версии: Rack версии 2.0.7, 2.0.0, 1.2.0, 2.0.6, 2.0.5, 2.0.4, 2.0.3, 2.0.2, 2.0.1, 2.0, 1.6.0, 1.6.11, 1.6.10, 1.6.9, 1.6.8, 1.6.7, 1.6.6, 1.6.5, 1.6.4, 1.6.3, 1.6.2, 1.6.1, 1.6
Описание:

Внедрение в сессию пользователя в RubyGems Rack

URL производителя: https://github.com/rack
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2019121904