Security Lab

Множественные уязвимости в WebSphere Deployer plugin for Jenkins

Дата публикации:20.12.2019
Всего просмотров:151
Опасность:
Средняя
Наличие исправления: Нет
Количество уязвимостей:3
CVSSv3.1 рейтинг: 5.4 [CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N/E:U/RL:U/RC:C]
5.4 [CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N/E:U/RL:U/RC:C]
6.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:U/RL:U/RC:C]
CVE ID: CVE-2019-16559
CVE-2019-16561
CVE-2019-16560
Cybersecurity-Help ID: SB2019121822
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: WebSphere Deployer
Уязвимые версии: WebSphere Deployer версии 1.6.1, 1.6.0, 1.5.6, 1.5.5, 1.5.3, 1.5.2, 1.5.1, 1.4.3, 1.3.4, 1.2, 1.1
Описание:

Множественные уязвимости в WebSphere Deployer plugin for Jenkins

URL производителя: https://jenkins.io/
Решение: Способов устранения уязвимости не существует в настоящее время.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2019121822