Security Lab

Cleartext storage of sensitive information in Redgate SQL Change Automation plugin for Jenkins

Дата публикации:20.12.2019
Всего просмотров:144
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 4.3 [CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N/E:U/RL:O/RC:C]
CVE ID: CVE-2019-16557
Cybersecurity-Help ID: SB2019121820
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Redgate SQL Change Automation
Уязвимые версии: Redgate SQL Change Automation версии 2.0.3, 2.0.2, 2.0.1, 2.0.0, 1.0.16, 1.0.15, 1.0.14, 1.0.13, 1.0.12, 1.0.11, 1.0.10, 1.0.8, 1.0.7, 1.0.6, 1.0.5, 1.0.3, 1.0.1
Описание:

Cleartext storage of sensitive information in Redgate SQL Change Automation plugin for Jenkins

URL производителя: https://jenkins.io/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2019121820