Security Lab

CSRF-атака в Change password for frontend users extension for TYPO3

Дата публикации:20.12.2019
Всего просмотров:251
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 6.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Change password for frontend users
Уязвимые версии: Change password for frontend users версии 1.4.1, 1.4.0, 1.3.0, 1.2.7, 1.2.6, 1.2.5, 1.2.4, 1.2.3, 1.2.2
Описание:

CSRF-атака в Change password for frontend users extension for TYPO3

URL производителя: https://github.com/derhansen/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2019121810