Security Lab

Удаленное выполнене команд в libssh

Дата публикации:11.12.2019
Всего просмотров:448
Опасность:
Средняя
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 7.5 [CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
CVE ID: CVE-2019-14889
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: libssh2 (Debian package)
libssh2
libssh 0.x
Уязвимые версии: libssh версии 0.9.2, 0.9.1, 0.9.0, 0.8.7, 0.8.6, 0.8.5, 0.8.4, 0.8.3, 0.8.2, 0.8.1, 0.8.0, 0.7.7, 0.7.2, 0.7.1, 0.7.6, 0.7.5, 0.7.4, 0.7.3, 0.7.0, 0.6.3, 0.6.5, 0.6.4, 0.6.1, 0.6.0, 0.5.5, 0.5.4, 0.5.3, 0.5.2, 0.5.1, 0.5.0, 0.4.8, 0.4.7, 0.4.6, 0.4.5, 0.4.4, 0.4.3, 0.4.2, 0.4.1, 0.4.0
Описание:

Удаленное выполнене команд в libssh

URL производителя: https://www.libssh.org/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2019121035