Security Lab

Input validation error in jpv

Дата публикации:09.12.2019
Всего просмотров:306
Опасность:
Средняя
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 7.3 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L/E:U/RL:O/RC:C]
CVE ID: CVE-2019-19507
Cybersecurity-Help ID: SB2019120901
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: jpv
Уязвимые версии: jpv версии 2.0.1, 2.0.0, 1.5.1, 1.4.0, 1.3.7, 1.3.6, 1.3.5, 1.3.4, 1.3.3, 1.3.2, 1.2.8, 1.1.4, 1.1.3, 1.1.2, 1.1.0, 1.0.1, 1.0.0
Описание:

Input validation error in jpv

URL производителя: https://github.com/manvel-khnkoyan
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2019120901