Security Lab

CSRF-атака в WP Spell Check plugin for WordPress

Дата публикации:26.11.2019
Всего просмотров:573
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 6.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
CVE ID: CVE-2019-6027
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: WP Spell Check
Уязвимые версии: WP Spell Check версии 7.1.9, 7.1.8, 7.1.7, 7.1.6, 7.1.5, 7.1.4, 7.1.3, 7.1.2, 7.1.1, 7.1.0, 7.0.9, 7.0.8, 7.0.7, 7.0.6, 7.0.5, 7.0.4, 7.0.3, 7.0.2, 7.0.11, 7.0.10, 7.0.1, 7.0.0, 6.8.4, 6.8.3, 6.8.2, 6.8.1, 6.8.0, 6.8, 6.7.4, 6.7.3, 6.7.2, 6.7.1, 6.7, 6.6, 6.5, 6.4, 6.3, 6.2, 6.1, 6.0, 5.3, 5.2, 5.1, 5.0, 4.9.2, 4.9.1, 4.9, 4.8, 4.7, 4.6, 4.5, 4.4.22, 4.4.2, 4.4.1, 4.4, 4.3, 4.2, 4.1, 4.0, 3.0, 2.1, 2.0, 1.4, 1.3, 1.2, 1.1, 1.0
Описание:

CSRF-атака в WP Spell Check plugin for WordPress

URL производителя: https://profiles.wordpress.org/wpspellcheck
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2019112604