Security Lab

Cleartext storage of sensitive information in Jenkins QMetry for JIRA - Test Management Plugin

Дата публикации:22.11.2019
Всего просмотров:662
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 4.3 [CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N/E:U/RL:O/RC:C]
CVE ID: CVE-2019-16544
Cybersecurity-Help ID: SB2019112211
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: QMetry for JIRA - Test Management
Уязвимые версии: QMetry for JIRA - Test Management версии 1.9, 1.8, 1.6, 1.5, 1.4, 1.2, 1.12, 1.11, 1.10, 1.0
Описание:

Cleartext storage of sensitive information in Jenkins QMetry for JIRA - Test Management Plugin

URL производителя: https://jenkins.io/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2019112211