Security Lab

Множественные уязвимости в Moodle

Дата публикации:22.11.2019
Всего просмотров:522
Опасность:
Средняя
Наличие исправления: Да
Количество уязвимостей:6
CVSSv3.1 рейтинг: 6.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
3.7 [CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N/E:U/RL:O/RC:C]
3.1 [CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:N/I:L/A:N/E:U/RL:O/RC:C]
6.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
4.8 [CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:N/E:U/RL:O/RC:C]
4.2 [CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:L/I:L/A:N/E:U/RL:O/RC:C]
CVE ID: CVE-2019-14884
CVE-2019-14883
CVE-2019-14882
CVE-2019-14881
CVE-2019-14880
CVE-2019-14879
Cybersecurity-Help ID: SB2019112128
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Moodle
Уязвимые версии: Moodle версии 3.5.8, 3.6.6, 3.7.2, 3.5.7, 3.6.5, 3.7.1, 3.1.18, 3.4.9, 3.5.6, 3.6.4, 3.7.0-beta, 3.7.0-rc1, 3.7.0-rc2, 3.7.0, 3.6.0-rc3, 3.6.0-rc2, 3.6.0-rc1, 3.6.0-beta, 3.5.0-rc1, 3.5.0-beta, 3.4.0-rc3, 3.4.0-rc2, 3.4.0-rc1, 3.4.0-beta, 3.3.0-rc3, 3.3.0-rc2, 3.3.0-rc1, 3.3.0-beta, 3.2.9, 3.2.8, 3.2.7, 3.2.6, 3.2.5, 3.2.4, 3.2.3, 3.2.2, 3.2.1, 3.2.0-rc5, 3.2.0-rc4, 3.2.0-rc3, 3.2.0-rc2, 3.2.0-rc1, 3.2.0-beta, 3.2.0, 3.1.0-rc2, 3.1.0-rc1, 3.1.0-beta, 3.0.10, 3.0.9, 3.0.8, 3.0.7, 3.0.6, 3.0.5, 3.0.4, 3.0.3, 3.0.0-rc4, 3.0.0-rc3, 3.0.0-rc2, 3.0.0-rc1, 3.0.0-beta, 3.0.0, 2.9.9, 2.9.8, 2.9.7, 2.9.6, 2.9.5, 2.9.0-rc2, 2.9.0-rc1, 2.9.0-beta, 2.9.0, 2.8.12, 2.8.11, 2.8.0-rc2, 2.8.0-rc1, 2.8.0-beta, 2.8.0, 2.7.20, 2.7.19, 2.7.18, 2.7.17, 2.7.16, 2.7.15, 2.7.14, 2.7.13, 2.7.0-rc2, 2.7.0-rc1, 2.7.0-beta, 2.7.0, 2.6.0-rc1, 2.6.0-beta, 2.6.0, 2.5.0-rc1, 2.5.0-beta, 2.5.0, 2.4.0-rc1, 2.4.0-beta, 2.4.0, 2.3.0-rc1, 2.3.0-beta, 2.3.0, 2.2.0-rc1, 2.2.0-beta, 2.2.0, 2.1.0, 2.0.10, 2.0.0-rc2, 2.0.0-rc1, 2.0.0, 1.9.0, 1.8.0, 1.7.7, 1.7.0, 1.6.9, 1.6.0, 1.5.4, 1.5.0, 1.4.0, 1.3.5, 1.3.0, 1.2.0, 1.1.0, 1.0.9, 1.0.8, 1.0.7, 1.0.6, 1.0.5, 1.0.4, 1.0.3, 1.0.2, 1.0.1, 1.0.0, 3.6.3, 3.5.5, 3.1.17, 3.6.2, 3.6.1, 3.5.4, 3.1.16, 3.3.8, 3.3.7, 3.3.6, 3.3.5, 3.1.14, 3.1.13, 3.1.12, 3.1.11, 3.1.10, 3.1.9, 3.1.8, 3.1.7, 3.1.6, 3.1.5, 3.1.4, 3.1.3, 3.1.2, 3.1.1, 3.1.0, 3.4.8, 3.4.7, 3.3.4, 3.3.3, 3.3.2, 3.3.1, 3.3.0, 3.4.5, 3.4.4, 3.4.3, 3.4.2, 3.4.1, 3.4.0, 3.5.2, 3.5.1, 3.5.0, 3.1.15, 3.3.9, 3.4.6, 3.5.3, 3.6.0, 2.8.10, 2.9.4, 3.0.2, 2.7.12, 3.0, 2.8.9, 2.9.3, 3.0.1, 2.7.11, 2.7.10, 2.8.8, 2.9.2, 2.6.11, 2.9.1, 2.8.7, 2.7.9, 2.9, 2.7.8, 2.8.6, 2.6.10, 2.8.5, 2.7.6, 2.8.4, 2.6.9, 2.7.7, 2.7.5, 2.8.3, 2.6.7, 2.7.4, 2.8.2, 2.6.8, 2.8.1, 2.6.6, 2.7.3, 2.8, 2.5.9, 2.7.2, 2.5.8, 2.6.5, 2.6.4, 2.7.1, 2.4.11, 2.5.7, 2.6.3, 2.4.10, 2.7, 2.5.6, 2.6.2, 2.4.9, 2.5.5, 2.6.1, 2.6, 2.4.8, 2.4.7, 2.3.10, 2.3.11, 2.5.4, 2.5.3, 2.4.6, 2.3.9, 2.5.2, 1.9.19, 1.8.14, 1.8.13, 2.1.10, 2.1.9, 2.4, 2.2.10, 2.3.3, 2.4.2, 2.5.1, 2.2.7, 2.3.6, 2.4.5, 2.2.6, 2.3.5, 2.4.4, 2.2.11, 2.4.1, 2.3.4, 2.4.3, 2.2.8, 2.3.7, 2.2.9, 2.3.8, 2.5, 2.1.8, 2.3.2, 2.2.5, 2.1.7, 2.2.4, 2.3.1, 1.9.18, 2.0.9, 2.1.6, 2.2.3, 2.3, 1.9.16, 1.9.17, 2.0.8, 2.0.7, 2.2.1, 2.1.5, 2.1.4, 2.2.2, 2.0.6, 2.1.3, 1.9.15, 2.0.5, 2.0.4, 2.1.2, 2.0.3, 2.1.1, 2.0.2, 2.2, 2.0, 2.1, 1.9.12, 1.9.11, 1.9.14, 1.9.13, 1.9.9, 1.9.10, 2.0.1, 1.8.12, 1.9.8, 1.9.7, 1.8.11, 1.8.9, 1.8.10, 1.9.6, 1.9.5, 1.9.4, 1.8.8, 1.6.8, 1.9.3, 1.8.7, 1.9, 1.9.1, 1.8.5, 1.9.2, 1.8.6, 1.7, 1.8, 1.8.1, 1.6.3, 1.7.2, 1.6.4, 1.7.3, 1.8.2, 1.6.6, 1.7.5, 1.8.4, 1.6.7, 1.7.6, 1.6.5, 1.7.4, 1.8.3, 1.7.1, 1.6.2, 1.6, 1.5.1, 1.6.1, 1.5.3, 1.5.2, 1.5, 1.5 beta, 1.4.5, 1.4.3, 1.4.4, 1.3.4, 1.4.1, 1.4.2, 1.3.3, 1.3, 1.3.2, 1.2, 1.2.1, 1.3.1, 1.1.1
Описание:

Множественные уязвимости в Moodle

Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2019112128