Security Lab

Множественные уязвимости в Mailbird

Дата публикации:19.11.2019
Всего просмотров:570
Опасность:
Средняя
Наличие исправления: Да
Количество уязвимостей:6
CVSSv3.1 рейтинг: 7.2 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:N/E:P/RL:O/RC:C]
7.2 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:N/E:P/RL:O/RC:C]
6.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:P/RL:O/RC:C]
6.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:P/RL:O/RC:C]
6.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:P/RL:O/RC:C]
6.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:P/RL:O/RC:C]
CVE ID: CVE-2019-15054
CVE-2019-15054
CVE-2019-15054
CVE-2019-15054
CVE-2019-15054
CVE-2019-15054
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Mailbird
Уязвимые версии: Mailbird версии 2.7.3.0, 2.7.1.0, 2.7.0.0, 2.6.9.0, 2.6.6.0, 2.6.4.0, 2.6.12.0, 2.6.10.0, 2.6.1.0, 2.6.0.0, 2.5.8.0, 2.5.48.0, 2.5.45.0, 2.5.43.0, 2.5.42.0, 2.5.4.0, 2.5.39.0, 2.5.34.0, 2.5.27.0, 2.5.24.0, 2.5.23.0, 2.5.20.0, 2.5.19.0, 2.5.14.0, 2.5.10.0, 2.5.1.0, 2.5.0.0, 2.4.7.0, 2.4.30.0, 2.4.3.0, 2.4.29.0, 2.4.25.0, 2.4.24.0, 2.4.23.0, 2.4.2.0, 2.4.14.0, 2.4.10.0, 2.4.1.0, 2.4.0.0, 2.3.8.0, 2.3.7.0, 2.3.43.0, 2.3.42.0, 2.3.4.0, 2.3.36.0, 2.3.35.0, 2.3.32.0, 2.3.30.0, 2.3.27.0, 2.3.24.0, 2.3.23.0, 2.3.22.0, 2.3.18.0, 2.3.15.0, 2.3.11.0, 2.3.0.0, 2.2.8.0, 2.2.7.0, 2.2.6.0, 2.2.1.0, 2.2.0.0, 2.1.9.0, 2.1.7.0, 2.1.34.0, 2.1.33.0, 2.1.31.0, 2.1.3.0, 2.1.29.0, 2.1.27.0, 2.1.25.0, 2.1.24.0, 2.1.22.0, 2.1.2.0, 2.1.19.0, 2.1.17.0, 2.1.16.0, 2.1.14.0, 2.1.12.0, 2.1.0.0, 2.0.8.0, 2.0.6.0, 2.0.5.0, 2.0.21.0, 2.0.2.0, 2.0.16.0, 2.0.13.0, 2.0.10.0, 2.0.1.0, 1.8.9.0, 1.8.7.0, 1.8.5.0, 1.8.12.0, 1.7.6.0, 1.7.4.0, 1.7.3.0, 1.7.29.0, 1.7.27.0, 1.7.25.0, 1.7.23.0, 1.7.19.0, 1.7.18.0, 1.7.15.0, 1.7.12.0, 1.7.1.0, 1.7.0.0, 1.6.7.0, 1.6.6.0, 1.6.2.0, 1.6.18.0, 1.6.12.0, 1.6.11.0, 1.6.10.0, 1.6.1.0, 1.6.0.0, 1.5.9.0, 1.5.6.0, 1.5.4.0, 1.5.2.0, 1.5.17.0, 1.5.12.0, 1.5.10.0, 1.5.0.0, 1.4.8.0, 1.4.6.0, 1.4.3.0, 1.4.27.0, 1.4.26.0, 1.4.25.0, 1.4.20.0, 1.4.19.0, 1.4.16.0, 1.4.15.0, 1.4.11.0, 1.4.10.0, 1.4.0.0, 1.3.0.0, 1.2.1.0, 1.2.0.0, 1.1.2.0, 1.1.0.0, 1.0.9.0, 1.0.8.1, 1.0.7.2, 1.0.7.1, 1.0.7.0, 1.0.6.0, 1.0.5.0, 1.0.4.0, 1.0.3.0, 1.0.2.0, 1.0.14.2, 1.0.14.1, 1.0.14.0, 1.0.13.1, 1.0.13.0, 1.0.12.0, 1.0.11.0, 1.0.10.0, 1.0.1.0, 1.0.0.136, 1.0.0.135, 1.0.0.134, 1.0.0.133, 1.0.0.132, 1.0.0.131, 1.0.0.130, 1.0.0.129, 1.0.0.128, 1.0.0.127, 1.0.0.126, 1.0.0.125, 1.0.0.124, 1.0.0.123, 1.0.0.122, 1.0.0.116, 1.0.0.115, 1.0.0.114, 1.0.0.113, 1.0.0.112, 1.0.0.111, 1.0.0.110, 1.0.0.109, 1.0.0.108, 1.0.0.107, 1.0.0.106, 1.0.0.105, 1.0.0.104
Описание:

Множественные уязвимости в Mailbird

URL производителя: https://www.getmailbird.com/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2019111909