Security Lab

Повышение привилегий в PostgreSQL

Дата публикации:15.11.2019
Всего просмотров:551
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 7.8 [CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
CVE ID: CVE-2019-3466
Вектор эксплуатации: Локальная
Воздействие: Повышение привилегий
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: postgresql-9.6 (Debian package)
PostgreSQL Java Database Connectivity
PostgreSQL 10.x
PostgreSQL Inc
PostgreSQL 9.x
PostgreSQL 8.x
PostgreSQL 7.x
Уязвимые версии: PostgreSQL версии 12.0, 11.5, 11.4, 11.3, 11.2, 11.1, 11.0, 10.10, 10.9, 10.8, 10.7, 10.6, 10.5, 10.4, 10.3, 10.2, 10.0, 9.6.15, 9.6.14, 9.6.13, 9.6.12, 9.6.11, 9.6.10, 9.6.8, 9.6.9, 9.6.7, 9.6.6, 9.6.5, 9.6.4, 9.6.3, 9.6.2, 9.6.1, 9.6.0, 9.5.19, 9.5.18, 9.5.17, 9.5.16, 9.5.15, 9.5.13, 9.5.12, 9.5.14, 9.5.11, 9.5.10, 9.5.9, 9.5.8, 9.5.0, 9.5.7, 9.5.6, 9.5.5, 9.5.3, 9.5.2, 9.5.1, 9.5.4, 9.4.24, 9.4.23, 9.4.22, 9.4.21, 9.4.20, 9.4.18, 9.4.17, 9.4.19, 9.4.16, 9.4.15, 9.4.14, 9.4.13, 9.4.12, 9.4.11, 9.4.10, 9.4.8, 9.4.7, 9.4.6, 9.4.5, 9.4.3, 9.4.4, 9.4.2, 9.4.0, 9.4.1, 9.4.9
Описание:

Повышение привилегий в PostgreSQL

URL производителя: https://www.postgresql.org
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2019111437