Security Lab

Множественные уязвимости в Email Subscribers & Newsletters plugin for WordPress

Дата публикации:14.11.2019
Всего просмотров:528
Опасность:
Высокая
Наличие исправления: Да
Количество уязвимостей:5
CVSSv3.1 рейтинг: 6.5 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:L/E:P/RL:O/RC:C]
4.3 [CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L/E:P/RL:O/RC:C]
6.3 [CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L/E:U/RL:O/RC:C]
6.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:P/RL:O/RC:C]
5.3 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N/E:P/RL:O/RC:C]
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Email Subscribers & Newsletters
Уязвимые версии: Email Subscribers & Newsletters версии 4.2.2, 4.2.1, 4.2.0, 4.1.15, 4.1.14, 4.1.13, 4.1.12, 4.1.9, 4.1.11, 4.1.10, 4.1.8, 4.1.7, 4.1.6, 4.1.5, 4.1.4, 4.1.3, 4.1.2.2, 4.1.2.1, 4.1.2, 4.1.1, 4.1, 4.0.18, 4.0.17, 4.0.16, 4.0.15, 4.0.14.1, 4.0.14, 4.0.13, 4.0.12, 4.0.11, 4.0.9, 4.0.8, 4.0.7, 4.0.6, 4.0.5, 4.0.4, 4.0.3, 4.0.2, 4.0.10, 4.0.1, 4.0, 3.5.9, 3.5.8, 3.5.7, 3.5.6, 3.5.5, 3.5.4, 3.5.3, 3.5.2, 3.5.18, 3.5.17, 3.5.16, 3.5.15, 3.5.14, 3.5.13, 3.5.12, 3.5.11, 3.5.10, 3.5.1, 3.5.0, 3.4.9, 3.4.8, 3.4.7, 3.4.6, 3.4.5, 3.4.4, 3.4.3, 3.4.2, 3.4.12, 3.4.11, 3.4.10, 3.4.1, 3.4.0, 3.3.7, 3.3.6, 3.3.5, 3.3.4, 3.3.3, 3.3.2, 3.3.1, 3.3, 3.2.9, 3.2.8, 3.2.7, 3.2.6, 3.2.5, 3.2.4, 3.2.3, 3.2.2, 3.2.11, 3.2.10, 3.2.1, 3.2, 3.1.5, 3.1.4, 3.1.3, 3.1.2, 3.1.1, 3.1
Описание:

Множественные уязвимости в Email Subscribers & Newsletters plugin for WordPress

URL производителя: https://profiles.wordpress.org/niravmehta
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2019111414