Security Lab

Межсайтовый скриптинг в freeradius3 package for pfSense on FreeBSD

Дата публикации:04.11.2019
Всего просмотров:473
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 6.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
CVE ID: CVE-2019-18667
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: pfsense (FreeBSD port)
Уязвимые версии: pfsense (FreeBSD port) версии 2.4.4_3, 2.4.4_2, 2.4.4_1, 2.4.4, 2.4.3_1, 2.4.3, 2.4.2_1, 2.4.2, 2.4.1, 2.4.0, 2.3.5_2, 2.3.5_1, 2.3.5, 2.3.4_1, 2.3.4, 2.3.3_1, 2.3.3, 2.3.2_1, 2.3.2, 2.3.1_5, 2.3.1_1, 2.3.1, 2.3.0_1, 2.3.0
Описание:

Межсайтовый скриптинг в freeradius3 package for pfSense on FreeBSD

URL производителя: https://www.netgate.com/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2019110402