Security Lab

Обновление безопасности Debian для golang-1.11

Дата публикации:26.10.2019
Всего просмотров:1037
Опасность:
Средняя
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 5.3 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L/E:U/RL:O/RC:C]
CVE ID: CVE-2019-17596
Cybersecurity-Help ID: SB2019102604
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: golang-1.11 (Debian package)
Уязвимые версии: golang-1.11 (Debian package) версии 1.11.6-1+deb10u3, 1.11.6-1+deb10u2, 1.11.2-1, 1.11.2-2, 1.11.3-1, 1.11.4-1, 1.11.4-2, 1.11.4-3, 1.11.4-4~bpo9+1, 1.11.4-4, 1.11.5-1~bpo9+1, 1.11.5-1, 1.11.6-1, 1.11.6-1+deb10u1, 1.11.12-1, 1.11.12-2, 1.11.12-3, 1.11.12-4, 1.11.13-1
Описание:

Обновление безопасности Debian для golang-1.11

URL производителя: https://www.debian.org/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2019102604