Security Lab

Множественные уязвимости в Libvirt Slaves plugin for Jenkins

Дата публикации:24.10.2019
Всего просмотров:540
Опасность:
Средняя
Наличие исправления: Нет
Количество уязвимостей:3
CVSSv3.1 рейтинг: 4.3 [CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N/E:U/RL:U/RC:C]
5 [CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:N/A:N/E:U/RL:U/RC:C]
6.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:U/RL:U/RC:C]
CVE ID: CVE-2019-10473
CVE-2019-10472
CVE-2019-10471
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Libvirt Slaves
Уязвимые версии: Libvirt Slaves версии 1.8.5, 1.8.4, 1.8.3, 1.8.2, 1.8.1, 1.8, 1.7, 1.6, 1.5, 1.4, 1.3, 1.2, 1.1, 1.0
Описание:

Множественные уязвимости в Libvirt Slaves plugin for Jenkins

URL производителя: https://jenkins.io/
Решение: Способов устранения уязвимости не существует в настоящее время.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2019102410