Security Lab

Cleartext storage of sensitive information in Mattermost Notification plugin for Jenkins

Дата публикации:24.10.2019
Всего просмотров:424
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 4.3 [CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N/E:U/RL:O/RC:C]
CVE ID: CVE-2019-10459
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Mattermost Notification
Уязвимые версии: Mattermost Notification версии 2.7.0, 2.6.4, 2.6.3, 2.6.2, 2.6.1, 2.6, 2.5.2, 2.5.1, 2.5.0, 2.4.1, 2.4.0, 2.3.2, 2.3.1, 2.3.0, 2.2.0, 2.1.3, 2.1.2, 2.1.1, 2.1.0, 2.0.2, 2.0.1, 2.0, 1.5.3, 1.5.2, 1.5.1, 1.5.0, 1.4.0, 1.3, 1.2, 1.1, 1.0
Описание:

Cleartext storage of sensitive information in Mattermost Notification plugin for Jenkins

URL производителя: https://jenkins.io/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2019102402