Security Lab

Межсайтовый скриптинг в SyntaxHighlighter Evolved plugin for WordPress

Дата публикации:23.10.2019
Дата изменения:13.11.2019
Всего просмотров:676
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 7.2 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:N/E:P/RL:O/RC:C]
CVE ID: Нет данных
Cybersecurity-Help ID: SB2019102308
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: SyntaxHighlighter Evolved
Уязвимые версии: SyntaxHighlighter Evolved версии 3.5.0, 3.4.2, 3.4.1, 3.4.0, 3.3.2, 3.3.1, 3.3.0, 3.2.1, 3.2.0, 3.1.9, 3.1.8, 3.1.7, 3.1.6, 3.1.5, 3.1.4, 3.1.3, 3.1.2, 3.1.13, 3.1.12, 3.1.11, 3.1.10, 3.1.1, 3.1.0, 3.0.0, 2.3.8, 2.3.7, 2.3.6, 2.3.5, 2.3.4, 2.3.3, 2.3.2, 2.3.1, 2.3.0, 2.2.2, 2.2.1, 2.2.0, 2.1.0, 2.0.1, 2.0.0, 1.1.2, 1.1.1, 1.1.0, 1.0.1, 1.0.0
URL производителя: https://profiles.wordpress.org/automattic
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2019102308