Обход ограничений песочницы в Puppet Enterprise Pipeline plugin for Jenkins

Дата публикации:22.10.2019
Всего просмотров:511
Опасность:
Высокая
Наличие исправления: Нет
Количество уязвимостей:1
CVSSv3 рейтинг: 8.8 [CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H/E:U/RL:U/RC:C]
CVE ID: CVE-2019-10458
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Puppet Enterprise Pipeline
Уязвимые версии: Puppet Enterprise Pipeline версии 1.3.1, 1.3.0, 1.2.3, 1.2.2, 1.2.1, 1.2.0, 1.1.1, 1.1.0, 1.0.1, 1.0.0
Описание:

Обход ограничений песочницы в Puppet Enterprise Pipeline plugin for Jenkins

URL производителя: https://jenkins.io/
Решение: Способов устранения уязвимости не существует в настоящее время.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2019102224