Межсайтовый скриптинг в Broken Link Checker plugin for WordPress

Дата публикации:21.10.2019
Всего просмотров:485
Опасность:
Низкая
Наличие исправления: Нет
Количество уязвимостей:1
CVSSv3 рейтинг: 6.1 [CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:P/RL:U/RC:C]
CVE ID: CVE-2019-17207
CVE-2019-16521
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Broken Link Checker
Уязвимые версии: Broken Link Checker версии 1.11.7, 1.11.6, 1.9.5, 1.9.4.2, 1.9.4.1, 1.9.4, 1.9.3, 1.9.2, 1.9.1, 1.9, 1.8.3, 1.8.2, 1.8.1, 1.8, 1.7.1, 1.7, 1.6.2, 1.6.1, 1.6, 1.5.5, 1.5.4, 1.5.3, 1.5.2, 1.5.1, 1.5, 1.4, 1.3.1, 1.3, 1.2.5, 1.2.4, 1.2.3, 1.2.2, 1.11.8, 1.11.5, 1.11.4, 1.11.3, 1.11.2, 1.11.1, 1.10.9, 1.10.8, 1.10.7, 1.10.6, 1.10.5, 1.10.4, 1.10.3, 1.10.2, 1.10.11, 1.10.10, 1.10.1, 1.10, 0.9.7.2, 0.9.7.1, 0.9.7, 0.9.6, 0.9.5, 0.9.4.4, 0.9.4.3, 0.9.4.2, 0.9.4.1, 0.9.4, 0.9.3, 0.9.2, 0.9.1, 0.9, 0.8.1, 0.8, 0.7.4, 0.7.3, 0.7.2, 0.7.1, 0.7, 0.6.5, 0.6.4, 0.6.3, 0.6.2, 0.6.1, 0.6, 0.5.9, 0.5.8.1, 0.5.8, 0.5.7, 0.5.6, 0.5.5, 0.5.4, 0.5.3, 0.5.2, 0.5.18, 0.5.17, 0.5.16.1, 0.5.16, 0.5.15, 0.5.14, 0.5.13, 0.5.12, 0.5.11, 0.5.10.1, 0.5.10, 0.5.1, 0.5, 0.4.9, 0.4.8, 0.4.7, 0.4.6, 0.4.5, 0.4.4, 0.4.3, 0.4.2, 0.4.14, 0.4.13, 0.4.12, 0.4.11, 0.4.10, 0.4.1, 0.4-i8n, 0.4, 0.3.9, 0.3.8, 0.3.7, 0.3.6, 0.3.5, 0.3.4, 0.3.3, 0.3.2, 0.3.1, 0.3, 0.2.5, 0.2.4, 0.2.3, 0.2.2.1, 0.2.2, 0.2, 0.1
Описание:

Reflected Межсайтовый скриптинг в Broken Link Checker plugin for WordPress

URL производителя: https://profiles.wordpress.org/managewp
Решение: Способов устранения уязвимости не существует в настоящее время.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2019102104