Отказ в обслуживании в GNU Aspell

Дата публикации:20.10.2019
Всего просмотров:587
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3 рейтинг: 5.4 [CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:L/E:U/RL:O/RC:C]
CVE ID: CVE-2019-17544
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Aspell
Уязвимые версии: Aspell версии 0.60.6, 0.60.5, 0.60.4, 0.60.3, 0.60.2, 0.60.1, 0.60, 0.60.6.1, 0.60.7
Описание:

Отказ в обслуживании в GNU Aspell

URL производителя: https://www.gnu.org/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2019102003