Межсайтовый скриптинг в FooGallery plugin for WordPress

Дата публикации:18.10.2019
Дата изменения:21.10.2019
Всего просмотров:608
Опасность:
Низкая
Наличие исправления: Нет
Количество уязвимостей:1
CVSSv3 рейтинг: 7.2 [CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:N/E:P/RL:U/RC:C]
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: FooGallery – Image Gallery WordPress Plugin
Уязвимые версии: FooGallery – Image Gallery WordPress Plugin версии 1.8.12, 1.8.11, 1.8.8, 1.7.8, 1.7.7, 1.7.6, 1.6.7, 1.6.17, 1.6.15, 1.6.11, 1.6.1, 1.5.9, 1.4.31, 1.4.30, 1.4.29, 1.4.27, 1.4.25
Описание:

Stored Межсайтовый скриптинг в FooGallery plugin for WordPress

URL производителя: https://profiles.wordpress.org/bradvin
Решение: Способов устранения уязвимости не существует в настоящее время.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2019101808