Security Lab

XSS в ECPay Logistics для WooCommerce

Дата публикации:06.09.2019
Всего просмотров:874
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 6.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: ECPay Logistics for WooCommerce
Уязвимые версии: ECPay Logistics for WooCommerce версии 1.2.181030, 1.2.181005, 1.2.180911, 1.2.180626, 1.2.180612, 1.2.180530, 1.2.180423, 1.2.180417, 1.2.0315, 1.2.0223, 1.2.0208, 1.2.0131, 1.2.0103, 1.1.1219, 1.1.1018, 1.1.0920, 1.1.0801
Описание:

XSS в ECPay Logistics для WooCommerce

URL производителя: https://profiles.wordpress.org/ecpaytechsupport
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2019090607