Security Lab

Множественные уязвимости в Firefly III

Дата публикации:25.07.2019
Всего просмотров:997
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:3
CVSSv3.1 рейтинг: 6.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
5.4 [CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
5.4 [CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
CVE ID: CVE-2019-13646
CVE-2019-13645
CVE-2019-13647
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Firefly III
Уязвимые версии: Firefly III версии 4.7.9, 4.7.8, 4.7.7, 4.7.6.2, 4.7.6.1, 4.7.6, 4.7.5.3, 4.7.5.2, 4.7.5.1, 4.7.5, 4.7.4, 4.7.3.2, 4.7.3.1, 4.7.3, 4.7.2.2, 4.7.2.1, 4.7.2, 4.7.17.2, 4.7.17.1, 4.7.17, 4.7.16, 4.7.15, 4.7.14, 4.7.13, 4.7.12.1, 4.7.12, 4.7.11, 4.7.10, 4.7.1.4, 4.7.1.3, 4.7.1.2, 4.7.1.1, 4.7.1, 4.7.0, 4.6.9, 4.6.8, 4.6.7, 4.6.6, 4.6.5, 4.6.4, 4.6.3.1, 4.6.3, 4.6.2, 4.6.13, 4.6.12, 4.6.11.1, 4.6.11, 4.6.10, 4.6.1, 4.6.0, 4.5.0, 4.4.3, 4.4.2, 4.4.1, 4.4.0, 4.3.8, 4.3.7, 4.3.6, 4.3.5, 4.3.4, 4.3.3, 4.3.2, 4.3.1, 4.3.0, 4.2.2, 4.2.1, 4.2.0, 4.1.7, 4.1.6, 4.1.5, 4.1.4, 4.1.3, 4.1.2, 4.1.1, 4.1.0, 4.0.2, 4.0.1, 4.0.0, 3.9.1, 3.9.0, 3.8.4, 3.8.3, 3.8.2, 3.8.1, 3.8.0, 3.7.2.3, 3.7.2.2, 3.7.2.1, 3.7.2, 3.7.1, 3.7.0, 3.6.1, 3.6.0, 3.5.6.1, 3.5.6, 3.5.5, 3.5.4, 3.5.3, 3.5.2, 3.5.1, 3.5.0, 3.4.9, 3.4.8, 3.4.7, 3.4.6.1, 3.4.6, 3.4.5, 3.4.4.2, 3.4.4.1, 3.4.4, 3.4.3, 3.4.2, 3.4.11, 3.4.10, 3.4.1, 3.4.0.9, 3.4.0.8, 3.4.0.7, 3.4.0.6, 3.4.0.5, 3.4.0.4, 3.4.0.3, 3.4.0.2, 3.4.0.10, 3.4.0.1, 3.4, 3.3.9, 3.3.8, 3.3.7, 3.3.6, 3.3.5, 3.3.4, 3.3.3, 3.3.2, 3.3.1, 3.3, 3.2.5, 3.2.4, 3.2.3, 3.2.2, 3.2.1, 3.2.0, 3.10.4, 3.10.3, 3.10.2, 3.10.1, 3.10, 3.1.6, 3.1.5, 3.1.4, 3.1.3, 3.1.2, 3.1.1, 3.0.3, 3.0.2, 3.0.1, 3.0.0
Описание:

Множественные уязвимости в Firefly III

URL производителя: https://github.com/firefly-iii
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2019071601