Security Lab

Межсайтовый скриптинг в FV Flowplayer Video Player plugin for WordPress

Дата публикации:25.07.2019
Всего просмотров:219
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 6.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
CVE ID: CVE-2018-0642
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: FV Flowplayer Video Player
Уязвимые версии: FV Flowplayer Video Player версии 6.6.4, 6.6.3, 6.6.2, 6.6.1, 6.6, 6.5.1, 6.5, 6.4.1, 6.4, 6.3.10, 6.3.9, 6.3.8, 6.3.7, 6.3.6, 6.3.5, 6.3.4, 6.3.3, 6.3.2, 6.3.1, 6.3, 6.2.9, 6.2.8, 6.2.7, 6.2.6, 6.2.5, 6.2.4, 6.2.3, 6.2.2, 6.2, 6.1.4, 6.1.3, 6.1.2
Описание:

Межсайтовый скриптинг в FV Flowplayer Video Player plugin for WordPress

URL производителя: https://profiles.wordpress.org/foliovision
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2018090721