Хранимый XSS в Yoast SEO plugin for WordPress

Дата публикации:11.07.2019
Всего просмотров:1212
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3 рейтинг: 6.4 [CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N/E:P/RL:O/RC:C]
CVE ID: CVE-2019-13478
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Yoast SEO
Уязвимые версии: Yoast SEO версии 11.5, 11.4, 11.3, 11.2.1, 11.2, 11.1.1, 9.7, 9.6, 9.5, 9.4, 9.3, 9.2.1, 9.2, 9.1, 9.0.3, 9.0.2, 9.0.1, 9.0, 8.4, 8.3, 8.2.1, 8.2, 8.1.2, 8.1.1, 8.1, 8.0, 7.9.1, 7.9, 7.8, 7.7.3, 7.7.2, 7.7.1, 7.7, 7.6.1, 7.6, 7.5.3, 7.5.1, 7.5, 7.4.2, 7.4.1, 7.4, 7.3, 7.2, 7.1, 7.0.3, 7.0.2, 7.0.1, 7.0, 11.1
Описание:

Хранимый XSS в Yoast SEO plugin for WordPress

URL производителя: https://profiles.wordpress.org/joostdevalk
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2019071102