Межсайтовый скриптинг в Squid cachemgr.cgi Web Module

Дата публикации:11.07.2019
Всего просмотров:1140
Опасность:
Средняя
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3 рейтинг: 6.1 [CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:P/RL:O/RC:C]
CVE ID: CVE-2019-13345
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Squid 4.x
SquidClamav 6.x
SquidClamav 5.x
squidGuard 1.x
Squid 3.x
Squid 2.x
squid_auth_ldap
Уязвимые версии: Squid версии 4.0.1, 4.0.2, 4.0.3, 4.0.4, 4.0.5, 4.0.6, 4.0.7, 4.0.8, 4.0.9, 4.0.10, 4.0.11, 4.0.12, 4.0.13, 4.0.14, 4.0.15, 4.0.16, 4.0.17, 4.0.18, 4.0.19, 4.0.20, 4.0.21, 4.0.22, 4.0.23, 4.0.24, 4.0.25, 4.1, 4.2, 4.3, 4.4
Описание:

Межсайтовый скриптинг в Squid cachemgr.cgi Web Module

Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2019071101