Множественные уязвимости в IP Address Blocker for WordPress

Дата публикации:
24.06.2019
Дата изменения:
24.06.2019
Всего просмотров:
0
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
2
CVSSv2 рейтинг:
(5.3 [CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]) = Base:0/Temporal:0
(6.5 [CVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]) = Base:0/Temporal:0
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Обход ограничений безопасности
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
LionScripts: IP Blocker Lite
Уязвимые версии:
LionScripts: IP Blocker Lite версии 5.21, 5.2, 5.1, 5.0, 4.0, 3.0, 2.0, 10.3, 10.2, 10.1, 10, 1.1, 1.0.0

Описание:

Множественные уязвимости в IP Address Blocker for WordPress


URL производителя: https://profiles.wordpress.org/lionscriptscom

Решение: Установите исправление с сайта производителя.

Ссылки: https://www.cybersecurity-help.cz/vdb/SB2019062406