Множественные уязвимости в VMware Workstation Pro и VMware Tools

Дата публикации:
06.06.2019
Дата изменения:
06.06.2019
Всего просмотров:
0
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
2
CVSSv2 рейтинг:
(4.5 [CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:C/C:L/I:N/A:L/E:U/RL:O/RC:C]) = Base:0/Temporal:0
(6.5 [CVSS:3.0/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]) = Base:0/Temporal:0
CVE ID:
CVE-2019-5522
CVE-2019-5525
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
VMware Tools 10.x
VMWare Workstation
Уязвимые версии:
VMware Tools версии 10.3.5, 10.3.2, 10.3.0, 10.2.5, 10.2.1, 10.2.0, 10.1.15, 10.1.10, 10.1.7, 10.1.5, 10.0.12, 10.0.9, 10.0.8, 10.0.6, 10.0.5, 10.1.0, 10.0.0
VMware Workstation версии 15.0.4, 15.0.3, 15.0.2, 15.0.1, 15.0.0

Описание:

Множественные уязвимости в VMware Workstation Pro и VMware Tools


URL производителя: http://www.vmware.com

Решение: Установите исправление с сайта производителя.

Ссылки: https://www.cybersecurity-help.cz/vdb/SB2019060603