Переполнение буфера в GNU wget

Дата публикации:06.04.2019
Всего просмотров:802
Опасность:
Высокая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3 рейтинг: 8.8 [CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
CVE ID: CVE-2019-5953
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: wget
Уязвимые версии: wget версии 1.20.1, 1.20, 1.18.1, 1.18.2, 1.19.3, 1.19.4, 1.19.5, 1.19.1, 1.19, 1.18, 1.17.1, 1.17, 1.16.3, 1.16.2, 1.16.1, 1.16, 1.19.2, 1.13.1, 1.15, 1.13.2, 1.13.3, 1.13.4, 1.13, 1.14, 1.12, 1.11, 1.11.3, 1.11.4, 1.11.1, 1.11.2, 1.10.1, 1.10.2, 1.10, 1.9.1, 1.9, 1.8.1, 1.8.2, 1.7.1, 1.7, 1.8, 1.6, 1.5.3
Описание:

Переполнение буфера в GNU wget

URL производителя: https://www.gnu.org/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2019040601

Какие зарубежные новостные сайты по информационной безопасности вы читаете?