Обход каталога в QEMU

Дата публикации:
13.12.2018
Дата изменения:
13.12.2018
Всего просмотров:
798
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(8.3 [CVSS:3.0/AV:A/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H/E:U/RL:O/RC:C]) = Base:0/Temporal:0
CVE ID:
CVE-2018-16867
Вектор эксплуатации:
Локальная сеть
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
QEMU 2.x
Qemu 1.x
QEMU 0.x
Уязвимые версии:
QEMU версии 3.0.0, 2.12.50, 2.11.1-r1, 2.9.1, 2.11.1, 2.11.0, 2.10.2, 2.10.1, 2.10.0, 2.9.3, 2.6.2, 2.6.1, 2.4.3, 2.4.2, 2.4.1, 2.2.1, 2.2.0, 2.3.1, 2.0.1, 2.0.0, 2.8.1.1, 2.8.1, 2.7.1, 2.9.0, 2.8.0, 2.7.0, 2.4.0, 2.3.0, 2.1.3, 2.1.2, 2.1.1, 2.0.2, 2.1.0, 2.0, 2.5.0-rc3 , 2.5.0-rc4, 2.5.0, 2.6.0-rc2, 2.6.0-rc3, 2.6.0-rc4 , 2.6.0-rc5, 2.6.0, 2.7.0-rc0, 2.7.0-rc1, 2.7.0-rc2

Описание:

Обход каталога в QEMU


URL производителя: http://wiki.qemu.org/Main_Page

Решение: Установите исправление с сайта производителя.

Ссылки: https://www.cybersecurity-help.cz/vdb/SB2018121307