Отказ в обслуживании в WavPack

Дата публикации:
05.12.2018
Дата изменения:
05.12.2018
Всего просмотров:
0
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
2
CVSSv2 рейтинг:
(5.9 [CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H/E:P/RL:O/RC:C]) = Base:0/Temporal:0
(5.9 [CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H/E:P/RL:O/RC:C]) = Base:0/Temporal:0
CVE ID:
CVE-2018-19841
CVE-2018-19840
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WavPack
Уязвимые версии:
WavPack версии 4.1, 4.2, 4.22, 4.3, 4.31, 4.32, 4.40, 4.41, 4.50, 4.50.1, 4.60, 4.60.1, 4.70.0, 4.75.0, 4.75.2, 4.80.0, 5.0.0, 5.1.0

Описание:

Отказ в обслуживании в WavPack



Решение: Установите исправление с сайта производителя.

Ссылки: https://www.cybersecurity-help.cz/vdb/SB2018120510