Выполнение удаленного кода в pubsubclient

Дата публикации:
05.12.2018
Дата изменения:
05.12.2018
Всего просмотров:
0
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(8.6 [CVSS:3.0/AV:A/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H/E:P/RL:O/RC:C]) = Base:0/Temporal:0
CVE ID:
CVE-2018-17614
Вектор эксплуатации:
Локальная сеть
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
pubsubclient
Уязвимые версии:
pubsubclient версии 1.1, 1.2, 1.3, 1.4, 1.5, 1.6, 1.7, 1.8, 1.9, 1.9.1, 2.0, 2.1, 2.2, 2.3, 2.4, 2.5, 2.6

Описание:

Выполнение удаленного кода в pubsubclient


URL производителя: https://github.com/knolleary

Решение: Установите исправление с сайта производителя.

Ссылки: https://www.cybersecurity-help.cz/vdb/SB2018120505