Security Lab

SQL-иньекция в PostgreSQL

Дата публикации:12.11.2018
Всего просмотров:1095
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 6.3 [CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L/E:U/RL:O/RC:C]
CVE ID: CVE-2018-16850
Вектор эксплуатации: Удаленная
Воздействие: Неавторизованное изменение данных
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: PostgreSQL Java Database Connectivity
PostgreSQL 10.x
PostgreSQL Inc
PostgreSQL 9.x
PostgreSQL 8.x
PostgreSQL 7.x
Уязвимые версии: PostgreSQL версии 11.0, 10.5, 10.4, 10.3, 10.2, 10.1, 10.0
Описание:

SQL-иньекция в PostgreSQL

URL производителя: https://www.postgresql.org
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2018111202