Security Lab

Отказ в обслуживании в ImageMagick

Дата публикации:07.10.2018
Всего просмотров:1139
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 6.5 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H/E:U/RL:O/RC:C]
CVE ID: CVE-2018-16413
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: ImageMagick
Уязвимые версии: ImageMagick версии 7.0.8-11, 7.0.8-10, 7.0.8-9, 7.0.8-7, 7.0.8-6, 7.0.8-5, 7.0.8-2, 7.0.8-1, 7.0.8-0, 7.0.8-8, 7.0.8-3, 7.0.8-4
Описание:

Отказ в обслуживании в ImageMagick

Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2018100702