Security Lab

Разыменование нулевого указателя в Foxit Reader for Linux

Дата публикации:30.09.2018
Всего просмотров:2182
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 4.3 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:L/E:U/RL:O/RC:C]
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Foxit Reader for Linux
Уязвимые версии: Foxit Reader for Linux версии 2.4.1.0609, 2.3, 2.2.1025, 2.2, 2.1
Описание:

Разыменование нулевого указателя в Foxit Reader for Linux

URL производителя: https://www.foxitsoftware.com/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2018091902