Security Lab

MITM-атака в PostgreSQL Java Database Connectivity

Дата публикации:03.09.2018
Всего просмотров:1287
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 5.6 [CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:L/E:U/RL:O/RC:C]
CVE ID: CVE-2018-10936
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: PostgreSQL Java Database Connectivity
Уязвимые версии: PostgreSQL Java Database Connectivity версии 42.2.4, 42.2.3, 42.2.2, 42.2.1, 42.2.0, 42.1.4, 42.1.3, 42.1.2, 42.1.1, 42.1.0, 42.0.0
Описание:

MITM-атака в PostgreSQL Java Database Connectivity

URL производителя: https://www.postgresql.org
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2018090304