Security Lab

Межсайтовый скриптинг в Cobbler

Дата публикации:23.08.2018
Всего просмотров:1711
Опасность:
Низкая
Наличие исправления: Нет
Количество уязвимостей:1
CVSSv3.1 рейтинг: 6.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:P/RL:U/RC:C]
CVE ID: CVE-2018-1000225
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Cobbler 2.x
Cobbler 1.x
Уязвимые версии: Cobbler версии 2.8.3, 2.8.2, 2.8.1, 2.8.0, 2.6.11, 2.6.10, 2.6.9, 2.6.8, 2.6.7, 2.6.6, 2.6.5, 2.6.4, 2.6.3, 2.6.2, 2.6.1, 2.6.0, 2.4.9, 2.4.8, 2.4.7, 2.4.6, 2.4.5, 2.4.4, 2.4.3, 2.4.2, 2.4.1, 2.1.0, 2.0mod, 2.0.11, 2.0.10, 2.0.9, 2.0.8, 2.0.6, 2.0.3.1, 2.0.3, 2.0.1
Описание:

Межсайтовый скриптинг в Cobbler

URL производителя: https://cobbler.github.io/
Решение: Способов устранения уязвимости не существует в настоящее время.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2018082302