Security Lab

Межсайтовый скриптинг в phpMyAdmin

Дата публикации:22.08.2018
Всего просмотров:1762
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 6.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
CVE ID: CVE-2018-15605
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: phpMyAdmin 4.x
phpMyAdmin Module for Moodle
phpMyAdmin (phpmyadmin) Extension for TYPO3 4.x
phpMyAdmin 3.x
phpMyAdmin (phpmyadmin) Extension for TYPO3 3.x
phpMyAdmin 1.x
phpMyAdmin 2.x
Уязвимые версии: phpMyAdmin версии 4.8.2, 4.8.1, 4.8.0.1, 4.8.0
Описание:

Межсайтовый скриптинг в phpMyAdmin

URL производителя: https://www.phpmyadmin.net
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2018082211