Security Lab

Множественные уязвимости в PostgreSQL

Дата публикации:14.08.2018
Всего просмотров:1241
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:2
CVSSv3.1 рейтинг: 7.3 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L/E:U/RL:O/RC:C]
4.3 [CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N/E:U/RL:O/RC:C]
CVE ID: CVE-2018-10915
CVE-2018-10925
Вектор эксплуатации: Удаленная
Воздействие: Раскрытие важных данных
Неавторизованное изменение данных
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: PostgreSQL 10.x
PostgreSQL Inc
PostgreSQL 9.x
PostgreSQL 8.x
PostgreSQL 7.x
Уязвимые версии: PostgreSQL версии 10.0, 10.1, 10.2, 10.3, 10.4, 9.3.21, 9.3.20, 9.3.19, 9.3.18, 9.3.0, 9.3.17, 9.3.13, 9.3.12, 9.3.11, 9.3.10, 9.3.16, 9.3.15, 9.3.8, 9.3.9, 9.3.7, 9.3.3, 9.3.4, 9.3.5, 9.3.6, 9.3.2, 9.3.1, 9.3.14, 9.4.16, 9.4.15, 9.4.14, 9.4.13, 9.4.12, 9.4.11, 9.4.10, 9.4.8, 9.4.7, 9.4.6, 9.4.5, 9.4.3, 9.4.4, 9.4.2, 9.4.0, 9.4.1, 9.4.9, 9.5.11, 9.5.10, 9.5.9, 9.5.8, 9.5.0, 9.5.7, 9.5.6, 9.5.5, 9.5.3, 9.5.2, 9.5.1, 9.5.4, 9.6.8, 9.6.9, 9.6.7, 9.6.6, 9.6.5, 9.6.4, 9.6.3, 9.6.2, 9.6.1, 9.6.0
Описание:

Множественные уязвимости в PostgreSQL

URL производителя: https://www.postgresql.org
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2018081310