Security Lab

Межсайтовый скриптинг в SquirrelMail

Дата публикации:14.08.2018
Всего просмотров:692
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 6.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:P/RL:O/RC:C]
CVE ID: CVE-2018-14950
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: SquirrelMail G/PGP Encryption Plugin 2.x
SquirrelMail 1.x
Уязвимые версии: SquirrelMail версии 1.4.0, 1.4.0 rc1, 1.4.0 rc2a, 1.4.0-r1, 1.4.1, 1.4.2, 1.4.2-r1, 1.4.2-r2, 1.4.2-r3, 1.4.2-r4, 1.4.2-r5, 1.4.3, 1.4.3 r3, 1.4.3 rc1, 1.4.3a, 1.4.3aa, 1.4.4, 1.4.4 rc1, 1.4.5, 1.4.5 rc1, 1.4.6, 1.4.6 cvs, 1.4.6 rc1, 1.4.7, 1.4.8, 1.4.8.4fc6, 1.4.9, 1.4.9a, 1.4.10, 1.4.10a, 1.4.11, 1.4.12, 1.4.13, 1.4.15, 1.4.15 rc1, 1.4.15rc1, 1.4.16, 1.4.17, 1.4.18, 1.4.19, 1.4.20, 1.4.21, 1.4.22
Описание:

Межсайтовый скриптинг в SquirrelMail

Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2018081013